Xamp installed local wordpress not allowing to publish or install plugin

Question

I installed wordpress locally with xamp on my pc (Macbook pro Apple silicon 2021), yesterday I could normaly install a plugin (starter template) but today if I try to install a plugin it says at first “update failed” on the button where it should usually say activate but when I reload the page it is installed and I can click on activate but it does not activate it. When trying to install I am getting the following message:

Installation failed: Hello World!{"success":true,"data":{"install":"plugin","slug":"jetpack","pluginName":"Jetpack – WP Security, Backup, Speed, & Growth","debug":["Downloading installation package from https:\/\/downloads.wordpress.org\/plugin\/jetpack.11.0.zip…","The authenticity of jetpack.11.0.zip could not be verified as no signature was found.","Unpacking the package…","Installing the plugin…","Plugin installed successfully."],"activateUrl":"http:\/\/localhost\/wordpress\/wp-admin\/plugins.php?_wpnonce=0ec70b4569&action=activate&plugin=jetpack\/jetpack.php"}}

And when I try to publish a page I am getting that the response is not a valid json.

I tried to do sudo chmod 777 to the htdocs page but it did not help, I set in my wp-config the following:

/** In order to install plugins */
 define( 'FS_METHOD', 'direct' );

This had worked yesterday but not today anymore, I am using the latest version of Xamp and wordpress

0
natyus 6 months 2022-06-18T13:53:32-05:00 0 Answers 0 views 0

Leave an answer

Browse
Browse