WP-Cli Autoloads Non-existant Framework

Question

When I run wp version –debug

it shows that the bootstrap framework is being autoloaded and missing files… when in reality after tested bootstrap and decided not to use it… I completely removed it fro "code snippets" and a child theme that I created.. there is no trace of bootstrap install on my wp multisite 5.5.3

    Debug (bootstrap): Fallback autoloader paths: phar://wp-cli.phar/vendor/autoload.php (0.007s)
    Debug (bootstrap): Loading detected autoloader: phar://wp-cli.phar/vendor/autoload.php (0.008s)
    
    
    
    Debug (bootstrap): Adding framework command: phar://wp-cli.phar/vendor/wp-cli/wp-cli/php/commands/cli.php (0.05s)
    
    Debug (bootstrap): Adding framework command: phar://wp-cli.phar/vendor/wp-cli/wp-cli/php/commands/help.php (0.052s)
    
    Debug (bootstrap): No readable global config found (0.053s)
    Debug (bootstrap): No project config found (0.053s)
    Debug (bootstrap): argv: /usr/local/bin/wp --debug (0.053s)
    Debug (bootstrap): ABSPATH defined: /var/www/html/genericsite.com/ (0.053s)
    Debug (bootstrap): Begin WordPress load (0.053s)
    Debug (bootstrap): wp-config.php path: /var/www/html/genericsite.com/wp-config.php (0.053s)
    Debug (bootstrap): Set URL: localhost.thesolutiontopoverty.org/ (0.054s)
    Debug (bootstrap): Loaded WordPress (2.178s)

    Debug (hooks): On hook "before_run_command": WP_CLIBootstrapRegisterDeferredCommands->add_deferred_commands() (2.179s)
    Debug (bootstrap): Adding deferred command: qm enable (parent: qm, callable: QM_CLI->enable(), args: {"is_deferred":true}) (2.179s) 
    Debug (bootstrap): Adding deferred command: jetpack custom-css undo-migrate (parent: custom-css, callable: string, args: {"is_deferred":true}) (2.179s)

Any idea how to truly get rid of bootstrap from wp-cli?

0
yupthatguy 1 month 0 Answers 7 views 0

Leave an answer