wp admin – Could not override the url in wp-config file

Question

for the wordpress deployment purpose I have added the following code in wp-config.php file

define( 'WP_HOME', 'http://example.com');

define( 'WP_SITEURL', 'http://example.com');

I did not make any changes in wp-option table. there its shows localhost url. I don’t want to change here every time. so I tried to override using wp-config file.

issues is: it is not working on server. all the images are showing with localhost url

0
Shankar S Bavan 2 months 2022-04-21T21:25:17-05:00 0 Answers 0 views 0

Leave an answer

Browse
Browse