WordPress Content Security Policy and Subresource Integrity

Question

I have tested my website at https://observatory.mozilla.org/ and I receive the following two errors:

  1. Content Security Policy -25 Content Security Policy (CSP) header not implemented
  2. Subresource Integrity -5 Subresource Integrity (SRI) not implemented, but all external scripts are loaded over HTTPS

I’ve been trying to fix it all morning, but there’s no way to do it. If anyone has any idea how this can be solved in WordPress I know how grateful. I have tried several plugins and also to work on .htacces but everything I get as a resource, makes the web go down. Anyone have any idea? Thank you

--------------------------------------------------

>>> Share a link to this question, just copy and paste the code bellow on your web page <<<

<a href="https://www.wptricks.com/question/wordpress-content-security-policy-and-subresource-integrity/">

Wordpress Content Security Policy and Subresource Integrity</a>
0
, , Dario B. 2 months 0 Answers 26 views 0

Leave an answer