WordPress automatically adding ” “?

Question

I’m not sure if is wordpress itself or Tiny MCE that’s doing it. But when switching between HTML and Visual editor it’s adding  , and adding an extra one each time I switch back and forth. I don’t even have a line break in the code, it seems to somehow be deciding where it wants to place them based on the tags in my html code.

What’s causing this and how do I fix it?

I’ve already tried this in the template functions file:

//disable auto p
remove_filter ('the_content', 'wpautop');
remove_filter ('comment_text', 'wpautop');
// Remove auto formatting
remove_filter('the_content', 'wptexturize');
remove_filter('comment_text', 'wptexturize');
remove_filter('the_title', 'wptexturize');

--------------------------------------------------

>>> Share a link to this question, just copy and paste the code bellow on your web page <<<

<a href="https://www.wptricks.com/question/wordpress-automatically-adding/">

Wordpress automatically adding " "?</a>
0
Dave 5 months 0 Answers 44 views 0

Leave an answer