Woocommerce API HTTP Response 401


I believe you’re my last hope with what I’m trying to do. I want to integrate UK Royalmail Woocommerce Plugin with my Woocommerce web app. When I’m adding a new integration with my store url, I’m getting a response WooCommerce API returned HTTP response [401]. It looks like that might not be the only one plugin that is not going through my firewall, I tried to get a domain key from LiteSpeed Cache plugin, I don’t have any response error but it takes forever to get this key, so I bet it’s something on my website’s firewall. What I tried is whitelisting IPs, modifying .htaccess file, doing some apache2 changes, switching ufw settings, but non of these really worked. Also browsed many of answers here on stack, but these also failed. Maybe here would be someone who knows what I could do more in order to enable integration with my plugins? Thank you for any help

mcgtrt 2 months 0 Answers 11 views 0

Leave an answer