When using https, wordpress doesn’t use https for CSS and JS, and admin doesn’t work. How do I fix this?

Question

So I recently, built and LAMP server and installed wordpress on it. I connected it to the web via a reverse ssh tunnel using serveo.net. I decided to add ssl and the rest of the website seem to work fine, but wordpress keeps breaking when I try to use ssl. I went to the general settings and changed the urls to http instead of https, but when I load the pages, in the source code the css and js urls are using http instead of https, so they won’t load. Then wp-admin part won’t even load. How do I fix this? I’ve looked at quite a few posts about people having similar problems, but none of them helped.

0
, , John Tippin 3 years 2019-02-03T14:04:34-05:00 0 Answers 94 views 0

Leave an answer

Browse
Browse