What is the latest WordPress that will work on PHP 5.2.17?

Question

I have an old server that runs important PHP aplication that required PHP 5.2.17. What is the newest WordPress that I can install on it?

--------------------------------------------------

>>> Share a link to this question, just copy and paste the code bellow on your web page <<<

<a href="https://www.wptricks.com/question/what-is-the-latest-wordpress-that-will-work-on-php-5-2-17/">

What is the latest WordPress that will work on PHP 5.2.17?</a>
0
, mrmut 3 months 0 Answers 23 views 0

Leave an answer