Updated to wordpress 5.5.1 doesn’t work

Question

It’s my first year in code and i am trying to make my own theme on wordpress.

Today i tried to updated wordpress in my local machine (xampp) on Mac
and this warning code appared :

Warning: chmod(): Operation not permitted in /opt/lampp/htdocs/mimi/wp-admin/includes/class-wp-filesystem-direct.php on line 173

I tried to change all my folder to "read and write" like 777. But doesn’t work..

Plugin : ACF and woocommerce..

AN IDEA PLEASE ? 🙂

0
lougarou 2 years 2020-10-22T10:10:25-05:00 0 Answers 11 views 0

Leave an answer

Browse
Browse