Remove the extra scroll bar on page

Question

I am seriously stuck on this issue, I have tried hiding the overflow in every element on the page, I have tried unsuccessfully to insert some type of CSS in the page, and I am generally at my wits end here. All I know is that in the HTML the overflow parameter in the body has overflow set to auto. I do not know how to change this. 🙁

Have isolated the issue in the elementor editor to be the form. But do not know what about the form is causing the scroll bar to appear yet.

Here is the page:
https://peachbpo.com/welcome/

0
peachbpo 2 months 0 Answers 21 views 0

Leave an answer