plugins – problem with Google Page Speed Insights (Serve static assets with an efficient cache policy)

Question

Help needed!
I am struggling setting the cache policy on my wordpress website.
I have tried to set the expirations manually in .htaccess and I have tried several plugins.
Nevertheless Google Page Speed Insights keeps displaying the message “Serve static assets with an efficient cache policy”.

Is it possible to sort of manually add a cache policy (e.g. via .htaccess) for a specific line in Google Page Speed Insights?

Any help or suggestions will be much appreciated!

[![enter image description here][1]][1]
[1]: https://i.stack.imgur.com/ryC1i.png

in progress 0
Els den Iep 2 weeks 2021-09-15T10:17:34-05:00 0 Answer 0 views 0

Answer ( 1 )

    0
    2021-09-19T04:03:32-05:00

    The first two would certainly seem to be “3rd party” assets. However, there can be reasons for setting shorter expiry times. Google Page Speed Insights is only an advisory tool – the suggestions should not necessarily be followed to the letter. It depends entirely on what you are trying to achieve.

Leave an answer

Browse
Browse