plugins – Plug-in install fails with ‘link expired’

Question

On a fresh, new installation of WP 5.8.3, and now 5.8.2, trying to install the first, downloaded plugin (CiviCRM-5.45.1-wordpress.zip) yields:

“The link you followed has expired.

Please try again.”

Trying again yields the same result.
Trying to install other plugins yields requests for ftp connection information, yet a recent previous WP & CiviCRM installation atop this LAMP stack worked, as I remeber, without such an ftp info request.
(Ubuntu 20.04 LTS, Apache 2.4.41, Mariadb 10.3.22, PHP 7.4.3).

Have I mis-done the permissions arrangement? Have others faced such?

Brian

0
Brian Cady 10 months 2022-01-17T09:47:26-05:00 0 Answers 0 views 0

Leave an answer

Browse
Browse