Issue with cookies in wp-login


After I’ve switched the /wp-login.php standard login URL to a different alternative (lets say /wploginaccess) every time I input the login credentials it fails only once with the following message:

Cookies are blocked or not supported by your browser. You must enable
cookies to use WordPress

If I try to input login credentials a second time, it works well. It just fails the first time I try to login.

This happens me in the 100% of my sites. I remember a long time ago, this was solved by introducing something in wp-config.php that I can barely remember (like the login url with a global variable or something like that)

SirLouen 2 months 0 Answers 8 views 0

Leave an answer