Do I need both jquery.js and jquery-migrate.min.js?

Question

I am managing this blog.
As you can see, it loads both jquery.js?ver=1.12.4 and jquery-migrate.min.js?ver=1.4.1

Do I need both of them, or I can safely remove one of them? Isn’t the jquery-migrate.min.js the newest version of jquery.js?

How do I know if I can remove one of them or not?

0
Pikk 8 months 0 Answers 80 views 0

Leave an answer