Disable WordPress from changing URL slug when post is published

Question

We have post titles that contain emojis. While creating a post and saving it as a draft, the URL slug generated by WordPress doesn’t add the [emoji] from the title. However, when the post is published, WordPress add the [emoji] from the post title into the posts’ URL slug.

Is there any way I can disable WordPress from changing the URL slug when a post is published? Or any way to disable emoji support in URLs?

0
Shivy23 4 months 0 Answers 12 views 0

Leave an answer