Question
I have a custom post type called book where I set 'has_archive' => false. When I access mywebsite.com/book, it's loading mywebsite.com/book/book-1, but I'm expecting load the 404 page. Is this a WordPress feature? How can I disable/change this?
0
Marcelo 2 months 0 Answers 0 views