Question
I use Eclipse for PHP Developers (Neon.3 Release (4.6.3) in case it matters) and XDebug when developing plugins/themes. It all works fine (i.e., I can set breakpoints in my plugin's code and step through it, etc). However, I can't seem ...
0
, 6 days 0 Answers 10 views

Question
I have multiple Wordpress installations hosted at Hostinger. Sometimes, when I save a post or, as happened right now, just tried to access wp-admin, it redirects me to HTTPS version of the website. It happens randomly with all my websites, I just ...
0
, , , 4 weeks 0 Answers 38 views

Question
I am integrating Sentry.io into my multisite setup. I have 5 themes and a number of plugins across the network too. Sentry needs to be initialised as early as possible, I want it to be loaded before the plugins so it ...
0
1 month 0 Answers 45 views

Question
When I go to site health this is what I am seeing. Debug mode is often enabled to gather more details about an error or site failure, but may contain sensitive information which should not be available on a publicly available ...
0
1 month 0 Answers 49 views

Question
I'm trying to debug a plugin which generates a PHP warning in WP's debug.log from time to time. I'm unable to reproduce the issue manually, so I'm wondering if there is a way to include the post ID or the ...
0
2 months 0 Answers 48 views

Question
I am working in a WordPress site in Linux Mint. My file and folder permission is like below I used below code in wp-config.php file define( 'WP_DEBUG', true ); define( 'WP_DEBUG_LOG', true ); define( 'WP_DEBUG_DISPLAY', ...
0
, 2 months 0 Answers 47 views

Question
I put below codes in my wp-config.php file. define( 'WP_DEBUG', true ); define( 'WP_DEBUG_LOG', true ); define('WP_DEBUG_DISPLAY', true); @ini_set('display_errors',1); But I not getting any error messages.
0
, 2 months 0 Answers 70 views