I can’t enter the control panel of my wordpress site after channing the URL to https://

Question

I have a big problem and I am somewhat panicking about this one.
My website didn’t have https enabled so i went to the settings panel, changed the website link to https://andthewebsitesname. Now when I want to login, it just sends me to the 404 page saying my connection for this site is not secure.
How can I undo this? I can’t login right now.

0
Slevin 5 months 2020-12-23T15:10:18-05:00 0 Answers 6 views 0

Leave an answer

Browse
Browse